PHP 5.4 päivitys – whm12 päivitetty

edit 2.1.2013: PHP:ssa siirrytty versioon 5.3.20 WHM12-palvelimella php 5.4 ilmenneiden sivustojen yhteensopivuusongelmien johdosta.

Aamulla suoritettiin ensimmäisen webhotellipalvelimemme whm12 PHP version päivitys 5.2 -> 5.4 versioon. Tulemme päivittämään myös muita palvelimia seuraavien kuukausien aikana PHP 5.4 versioon. Päivitys tullaan tekemään mm. sivustojen toiminnan parantamiseksi sekä tietoturvasyistä.

Mikäli haluat, että siirrämme webhotellisi jo nyt uuden PHP-version palvelimelle voit olla yhteydessä Asiakaspalveluumme.

Miten voit valmistautua PHP päivitykseen oman sivustosi osalta?

– Päivitä käyttämäsi PHP-sovellus (WordPress, Joomla, Drupal jne) uusimpaan mahdolliseen versioon. Muista päivittää myös lisäosat.
http://php.net/manual/en/migration54.incompatible.php linkin kautta voit tarkistaa mitkä PHP ominaisuudet eivät ole enää yhteensopivia 5.4 version kanssa.
– Käyttämäsi PHP-sovelluksen toimittajan sivuilta löytyy usein vastaus yhteensopivuudesta PHP 5.4:n kanssa.

Muistutuksena vielä: Sivustojen päivitys on Asiakkaan vastuulla. Emme vastaa päivityksessä rikkoutuvista sivustoista. Kannustamme kuitenkin varautumaan päivityksiin etukäteen, jotta sivustosi toimii myös tulevaisuudessa tietoturvallisesti ja ongelmitta.

Vastaamme mielellämme esillenouseviin lisäkysymyksiin.